Ran into a snag

Forum dedicated to Microsoft FS2004 - "A Century of Flight".

Ran into a snag

Postby jrbirdman » Sat Jan 12, 2019 10:26 pm

So I own a legit copy of the CLS 747-200/300 and I love it. The problem I have is that I lost all its info in a hard drive crash. That included my registration code. I went to try and download the freighter expansion and it asked me for a registration code. I emailed CLS and tried to explain my situation and that I was even willing to pay for the expansion on its own and they asked for my original code. When I told them what had happened they stopped responding even though I was being completely honest. Being that I can’t find it I don’t know what to do. I only want the freighters so I’m not sure how I’ll be able to use the expansion otherwise. I don’t have the money anymore to repurchase the entire thing over again due to my health being a pocket drainer and it, at least superficially, seems frivolous just to get the expansion pack since I already have the originals. Can someone possibly help me or give me some ideas on what I can do? I’d be very grateful. Thank you all. Kind regards, Jeremy
User avatar
jrbirdman
1st Lieutenant
1st Lieutenant
 
Posts: 450
Joined: Sat Dec 02, 2006 7:38 am
Location: KLAS

Re: Ran into a snag

Postby garymbuska » Mon Jan 28, 2019 8:38 am

jrbirdman wrote:So I own a legit copy of the CLS 747-200/300 and I love it. The problem I have is that I lost all its info in a hard drive crash. That included my registration code. I went to try and download the freighter expansion and it asked me for a registration code. I emailed CLS and tried to explain my situation and that I was even willing to pay for the expansion on its own and they asked for my original code. When I told them what had happened they stopped responding even though I was being completely honest. Being that I can’t find it I don’t know what to do. I only want the freighters so I’m not sure how I’ll be able to use the expansion otherwise. I don’t have the money anymore to repurchase the entire thing over again due to my health being a pocket drainer and it, at least superficially, seems frivolous just to get the expansion pack since I already have the originals. Can someone possibly help me or give me some ideas on what I can do? I’d be very grateful. Thank you all. Kind regards, Jeremy


I have never had that problem. Like yourself I had a hard drive crash as well and lost registration codes as well but when I emailed the places where I purchased them I was promptly sent a email with codes which I now keep in a special folder in my email which I can always get to no matter what happens.
I would suggest that you send a separate email and do not mention anything about an expansion pack just ask for the registration codes.
Today you very rarely get hard copies anymore it is all instant download and then they either include a registration with the download or send it to you by email
If you should get a hard copy there is usually an insert with the key code or it is on the inside cover I always make sure to write down the key code on the inside cover or send myself an email with it. 8-)
I have a few things from CLS and when I log onto the website and click on my invoices it shows me a link for everything that I have bought from them
have you tried to log on to the web site? If you use Norton it will tell you that this is a bad website and advise you not to go to it.
It states there are two trojans found on this web site. I have never had any problems
Gary M Buska
SYSTEM Specs ASUS P8Z68 V/GEN 3 mother board: INTELL I7 2600k 3.48 ghz Quad core CPU with Sandy bridge: 12 Gigs of 1800hz ram:
GTX 950 OVER CLOCKED: 2 Gigs Ram Windows 10 Home 64 bit Operating system. 750W Dedicated modular power supply. Two Internal 1TB hard drives 1 External 1TB 3.2 USB hard drive. SAITEK Cessna flight Yoke with throttles.
CH Rudder Peddles 27 inch Wide screen Monitor
User avatar
garymbuska
Major
Major
 
Posts: 4400
Joined: Tue Dec 30, 2003 11:10 am
Location: Jacksonville, Florida

Re: Ran into a snag

Postby jrbirdman » Fri Feb 01, 2019 3:38 am

Thanks Gary, I always enjoy and appreciate your input. I actually spoke to Albert at CLS via email and he was very understanding and we resolved the issue. A VERY nice guy I might add. Anyway, I am going to use your method just to make sure it never happens again. For people that ever have that happen, at least with CLS, be kind enough to explain what happened and then use Gary’s suggestions. With those two pieces of advice, you can’t go wrong. I hope this can become a sticky to help others. Thanks again Gary. I’m off now to post a repaint request. Best regards to you Gary and everyone else, Jeremy
User avatar
jrbirdman
1st Lieutenant
1st Lieutenant
 
Posts: 450
Joined: Sat Dec 02, 2006 7:38 am
Location: KLAS


Return to FS 2004 - A Century of Flight

Who is online

Users browsing this forum: No registered users and 260 guests