Windows Media Player

If it doesn't fit .. It fits here .. - -

Windows Media Player

Postby captjim » Wed Dec 04, 2019 11:30 am

Good morning fellow simmers, captjim here again. I may have mentioned this topic before, and if so I do not recall or tried any suggestions that did not work. I know that there are many WIN10 users out there who found out the hard way that MS had deleted this item and the result is/was you could not download or play any of the Flighty Simulator programs. As a matter of fact you cannot play any DVD programs. I have not seen any complaints from any simmers who acknowledge this problem. What I would like to know is what have they (the simmers), done to correct this problem and is there any workable solution. Would appreciateany assistance. Thank you. captjim :violin:
captjim
2nd Lieutenant
2nd Lieutenant
 
Posts: 121
Joined: Fri Oct 15, 2004 2:28 pm

Re: Windows Media Player

Postby Canuck1955 » Wed Dec 04, 2019 12:45 pm

Are we sure MS have deleted WMP from W10? I have a Bose Soundtouch player which relies on WMP to play MP3's. I cannot blv MS would turn their back on such a large company as BOSE. I use W10 64 which admittedly is upgraded from an earlier W10 install. Worrying development if true.
Canuck1955
2nd Lieutenant
2nd Lieutenant
 
Posts: 226
Joined: Wed Jul 20, 2016 3:24 pm
Location: CYXX

Re: Windows Media Player

Postby captjim » Wed Dec 04, 2019 12:58 pm

Hi Channuk, oh yes its true, when I try to download FSX I get a message that "you need WIN Media Player to use this program". That's what I call substantial. As I understand it some Geek was updating some items in WIN10 when he accidetially deleted the program. How about that?? :o capjim
captjim
2nd Lieutenant
2nd Lieutenant
 
Posts: 121
Joined: Fri Oct 15, 2004 2:28 pm

Re: Windows Media Player

Postby napamule » Wed Dec 04, 2019 6:06 pm

The default media player in Win 10 is called 'universal aps' (GROVE, etc). But WMP is still there. To find WMP do START then type 'media player' then select it from list. To make WMP the default media player go to Settings/System/Default Aps and choose Windows Media Player then set file association (WMP, MP3, MP4, FLAC, etc). Wala, WMP is now your default media player (although it's showing it's age). To play DVDs on Win 10 you can use VLC player or some other program. No use fighting MS about that 'issue' - it don't bend!
Chuck B
Napamule
User avatar
napamule
2nd Lieutenant
2nd Lieutenant
 
Posts: 247
Joined: Mon Jul 22, 2002 4:50 pm
Location: California


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 160 guests