X-56 programming issues (Long Version)

Graphics Cards, Sound Cards, Joysticks, Computers, etc. Ask or advise here!

X-56 programming issues (Long Version)

Postby BWB (Big White Bear) » Tue Mar 03, 2020 12:39 am

I recently purchased the X-56 HOTAS set and the matching flight pedals. I am very new to this and I don't have much knowledge about programming. I have a couple of work tickets open with Logitech trying to find out how to integrate the three pieces into FSX deluxe edition, but they keep talking over my head, and with my degenerative brain disorder, it is often hard to do what they say. I have downloaded and correctly installed the software for both the pedals and the stick/throttle set. I then went to the game controller set up in FSX and made a new profile, assigning keys to various functions and then I saved this profile. I then opened up the Logitech software and copied the key commands to the device that I wanted to use them with. Stick, Throttle, and pedals. I then saved them and then clicked on the target icon that I was told would activate the saved profile. I was told that that would make the profiles available to use in FSX. The Icon did not do as I was told it would and when I set up a flight in a small default FSX aircraft, the controls did not function the way that they were set up. as a matter of fact, the aircraft went to full throttle as soon as I touched the levers and then went down to an idle when I pushed them toward the full position. When I viewed the raw data the numbers are at their highest when I have the levers down, and the opposite happens when the levers are all the way up. It is like they are backwards when I look at other raw data, it seems to show the opposite conditions. I am unable to find a way to reverse them anywhere. I have run the windows and FSX tests on the sets that I have and they appear to be working ok.
Does ANYONE :?: :?: :?: have any help with this, PLEASE?
BWB (Big White Bear)
Ground hog
Ground hog
 
Posts: 1
Joined: Mon Mar 02, 2020 11:35 pm
Location: Born in Liverpool, England. Moved to Edmonton, Alberta, Canada.

Return to Hardware

Who is online

Users browsing this forum: No registered users and 84 guests