I feel ripped off !

Questions, suggestions, ideas, complaints, compliments about this site or forums. Ask here.

I feel ripped off !

Postby Penzoil3 » Mon Mar 27, 2017 3:38 am

support@simviation.com
Today, 1:07 AMYou
Dear xxx xxxxx

Welcome.
Your Simviation Express Membership is now active.
Thank you for your support.:

So what good did buying a membership do me? I can't download anything anyway. It just times out without ever starting to download. I feel ripped off.
Sue
Penzoil3
Ground hog
Ground hog
 
Posts: 8
Joined: Mon Mar 27, 2017 3:34 am

Re: I feel ripped off !

Postby pete » Mon Mar 27, 2017 4:33 am

Hi Sue,

Sorry to hear you are having trouble.

Express membership does work as stated on the packet.

1st - are you sure you are logged in properly? (you will see no ads and 'Members area' in top left of each page)

2nd - if you are logged in -- things should be fine. Maybe there is something in your system blocking downloads? Usually the simple solutions are the ones that work. Try a reboot and logging in again.

Simviation is a 100% genuine and honest website. If you still have any problem please get back either here or support@simviation.com


Just tried a test download - image attached and you can see speed - & I am 3000 miles from server.

Image
Think global. It's the world we live in
User avatar
pete
Administrator
Administrator
 
Posts: 10217
Joined: Mon Jan 01, 2001 2:01 am
Location: Cloud Cuckoo Land

Re: I feel ripped off !

Postby Penzoil3 » Mon Mar 27, 2017 6:26 am

Image
Penzoil3
Ground hog
Ground hog
 
Posts: 8
Joined: Mon Mar 27, 2017 3:34 am

Re: I feel ripped off !

Postby pete » Mon Mar 27, 2017 8:33 am

1st - you are not logged in - you can see the ads and login page in top left of page. You need to log in to the member area to get the faster downloads. :)
(Please remember that your log in details must be entered exactly as chosen .. and names are case sensitive)

2nd - Have you tried clearing your browser cache?

We had a server problem for a few hours last week and some users who logged on during that time need to clear cache as browsers remember links -

I have had no other reports of any current problem and downloads are normal - you can see the most recent Helldiver has gone from 3 to 141 downloads since I last posted

Image
Think global. It's the world we live in
User avatar
pete
Administrator
Administrator
 
Posts: 10217
Joined: Mon Jan 01, 2001 2:01 am
Location: Cloud Cuckoo Land

Re: I feel ripped off !

Postby Roypcox » Mon Mar 27, 2017 11:06 am

Sue; This is a great site and you will be very pleased with it once you get the bugs out and learn the format to get into the system. A lot of great people here as well as great hi quality freeware. Glad you are with us!!!Roy
Roypcox
1st Lieutenant
1st Lieutenant
 
Posts: 408
Joined: Sun Apr 20, 2014 6:17 am

Re: I feel ripped off !

Postby Penzoil3 » Thu Apr 13, 2017 6:07 pm

I am logged in. Port 8080 is open on my router. I still can't download. I have turned my firewall off. I still can't download from you or Rikooo.

Image

Image
Penzoil3
Ground hog
Ground hog
 
Posts: 8
Joined: Mon Mar 27, 2017 3:34 am

Re: I feel ripped off !

Postby pete » Fri Apr 14, 2017 3:08 am

Hi -
Port 8080 is open on my router.
-- ??? Not sure what you mean by that. There should be no need to do anything other than click 'download' and it downloads - same as clicking any link on any normal site.

Also - no need to turn firewall off.


Have you tried clearing your browser cache? - & try another browser just to test - if you use IE - try Firefox (or chrome) and visa versa.
Think global. It's the world we live in
User avatar
pete
Administrator
Administrator
 
Posts: 10217
Joined: Mon Jan 01, 2001 2:01 am
Location: Cloud Cuckoo Land

Re: I feel ripped off !

Postby Jetranger » Fri Apr 14, 2017 6:54 am

Penzoil,,,,, you may need to Check your internet "Security" settings !!!!!

possibly, you've got some settings set on HIGH that are "Blocking" the site , keeping you from downloading ??????

Check your "internet settings" Security settings.

I've been using this site since 2002, to download various aircraft and other stuff - "without a problem" !

only time I ever have a problem downloading , is if the "internet security settings" are set to high, as well as any "pop up blockers" you may have,,,,,,,

Check your internet security settings !


See Below

Image




Image
User avatar
Jetranger
Major
Major
 
Posts: 3235
Joined: Fri Sep 30, 2011 2:49 am
Location: Kansas City Missouri USA / KMKC

Re: I feel ripped off !

Postby Penzoil3 » Sat Apr 15, 2017 9:12 pm

No, my internet security is not set on high. Popup blocker is off. As for the port-

rikoooo replied the topic: Can't download anything
Hello,

In our FAQ we have explained that our downloads are given from port 8080 instead of port 80. So, the simpliest way to know if your port 8080 is blocked by your firewall is to try to download something from Simviation.com, why ? Because simviation use the same port for their downloads, so if it doesn't work with simviation and Rikoooo then it's 100% sure, your firewall block the port 8080. You must open the port 8080 TCP/UDP by adding a rule into your firewall.

Then every download will work on our website and even at many other websites.

Happy flight
Erik - General Administrator - Always happy to help
Penzoil3
Ground hog
Ground hog
 
Posts: 8
Joined: Mon Mar 27, 2017 3:34 am

Re: I feel ripped off !

Postby pete » Sun Apr 16, 2017 1:26 am

I have never heard of 'port 8080' in all 17 years of simviation and have never heard of anyone with this problem.

Main thing - have you :

1. Cleared your browser cache? (try using cCleaner if you don't know how to do it - simple and free utility. (Don't let it install McAfee though - untick the box during installation!))

2. Tried using an alternative browser? (this will tell you if it's your browser)


It will be a simple issue -- but you must please try the above to determine the cause of your problem. :)
Think global. It's the world we live in
User avatar
pete
Administrator
Administrator
 
Posts: 10217
Joined: Mon Jan 01, 2001 2:01 am
Location: Cloud Cuckoo Land

Re: I feel ripped off !

Postby Fozzer » Sun Apr 16, 2017 4:12 am

The only time I can ever remember this; "Port Problem" cropping up, is during "On-Line Multiplayer" activity, when it was recommended that all Players make sure that their Modem/Router Ports were all open for communication between Players during the Sim Flights!

Never had such a "Port" problem for normal Internet Browsing Activity.

....very strange...

Paul.

P.S...Which Country is the Original Poster operating from?...(Member's Profile).
Win 8.1 64-bit. DX11. Advent Tower. Intel i7-3770 3.9 GHz 8-core. 8 GB System RAM. AMD Radeon HD 7700 1GB RAM. DVD ROM. 2 Terra Byte SATA Hard Drive. Philips 17" LCD Monitor. Saitek Cyborg X Fly-5 Joystick. ...and a Briggs and Stratton Petrol Lawn Mower.
User avatar
Fozzer
Colonel
Colonel
 
Posts: 31904
Joined: Thu Jan 31, 2002 3:11 pm
Location: Hereford. England. EGBS.

Re: I feel ripped off !

Postby pete » Sun Apr 16, 2017 4:36 am

The original poster seems to be from the US - but I haven't heard of anyone having access or downloading problems from any particular country.
Think global. It's the world we live in
User avatar
pete
Administrator
Administrator
 
Posts: 10217
Joined: Mon Jan 01, 2001 2:01 am
Location: Cloud Cuckoo Land

Re: I feel ripped off !

Postby Fozzer » Sun Apr 16, 2017 4:57 am

pete wrote:The original poster seems to be from the US - but I haven't heard of anyone having access or downloading problems from any particular country.


The problem is so unusual, I thought perhaps that the OP may originate from a Country where the Internet Browsing may be Government, etc, controlled somewhat?.... :roll: ....!

Paul.
Win 8.1 64-bit. DX11. Advent Tower. Intel i7-3770 3.9 GHz 8-core. 8 GB System RAM. AMD Radeon HD 7700 1GB RAM. DVD ROM. 2 Terra Byte SATA Hard Drive. Philips 17" LCD Monitor. Saitek Cyborg X Fly-5 Joystick. ...and a Briggs and Stratton Petrol Lawn Mower.
User avatar
Fozzer
Colonel
Colonel
 
Posts: 31904
Joined: Thu Jan 31, 2002 3:11 pm
Location: Hereford. England. EGBS.

Re: I feel ripped off !

Postby Penzoil3 » Tue Apr 18, 2017 4:01 am

Yes, I've cleared the browser cache. I've tried IE, I've tried Edge, and Firefox. I've tried a different computer and OS. (Windows 10, same house, same router.) I used to be able to download here, and at Rikooo. This started about 4 months ago. I've tried turning off my firewall, both on the router, and ESET firewalls. Arizona is indeed in the U.S. :violin:
Penzoil3
Ground hog
Ground hog
 
Posts: 8
Joined: Mon Mar 27, 2017 3:34 am

Re: I feel ripped off !

Postby Jetranger » Tue Apr 18, 2017 6:05 am

PENZOIL Says : "" I've tried a different computer and OS. (Windows 10, "same house", "same router "",,,,,,,,,,,,,,,,,,,

Penzoil - have you tried going to a Friends house or Family members house or even your work,,,, and LOG IN,,,, to your Sim V Account and pick a simple small download from simviation using your current LOG IN criteria and see what happens

Try a different location , different computer NOT at your house, router, computer etc.

Try Downloading from your Girl Friends place all those Hott Chicks you hang with down there in Arizona,,,,, :D 8-) :lol: :lol: :lol:

Report back on the Results to pete

and any photos of those,,,,,,,,,,,,,,,,, Hott Chicks :lol: :lol: :lol: :lol:
User avatar
Jetranger
Major
Major
 
Posts: 3235
Joined: Fri Sep 30, 2011 2:49 am
Location: Kansas City Missouri USA / KMKC

Next

Return to Site Questions & Feedback

Who is online

Users browsing this forum: No registered users and 214 guests