Pictures in postings are not visible

Experiencing a problem using Simviation? Please ask questions or report problems you have here.

Pictures in postings are not visible

Postby Henningway » Wed Jul 15, 2020 4:26 am

Good Morning :)

I just registered to your forum and was browsing the screenshot baord, but i'm not shown any of the uploaded images. I can just see the word "image" written down there. My preferences say that images shall be shown to me.

Who can help?
Henningway
Ground hog
Ground hog
 
Posts: 2
Joined: Wed Jul 15, 2020 2:33 am

Re: Pictures in postings are not visible

Postby pete » Wed Jul 15, 2020 5:55 am

Please use the 'Upload images' button found at the top of the page.

Thanks
Think global. It's the world we live in
User avatar
pete
Administrator
Administrator
 
Posts: 10089
Joined: Mon Jan 01, 2001 2:01 am
Location: Cloud Cuckoo Land

Re: Pictures in postings are not visible

Postby Hagar » Wed Jul 15, 2020 9:37 am

I assume you're trying to view images in other members posts.

If you don't usually have a problem with viewing images in your browser it might be blocking images from certain websites. It could also be your firewall if you have one.

This article might help. https://www.computerhope.com/issues/ch000813.htm

I obviously don't know which browser you're using. You could try a different one.
Image

Founder & Sole Member - Grumpy's Over the Hill Club for Veteran Virtual Aviators
Member of the Fox Four Group
My Picasa gallery
My Flickr albums
User avatar
Hagar
Colonel
Colonel
 
Posts: 30807
Joined: Wed Jun 19, 2002 7:15 am
Location: Costa Geriatrica


Return to Site Problems & Broken Links

Who is online

Users browsing this forum: No registered users and 99 guests