Site problem?

Experiencing a problem using Simviation? Please ask questions or report problems you have here.

Site problem?

Postby Ledknapp » Mon Apr 27, 2020 9:03 pm

Been attempting to access the site today but when I pull up the fsx civil jets page it is blank. Is there something wrong with the site? Thanks Ed
Ledknapp
Ground hog
Ground hog
 
Posts: 5
Joined: Tue Aug 06, 2019 7:17 pm

Re: Site problem?

Postby Hawkeye07 » Tue Apr 28, 2020 1:34 am

I thought the same thing until...

Just scroll down, you'll find them. ^-^
Image

An Aircraft Mechanic only needs two tools, Duct Tape and WD40.
If it moves and it's not supposed to - use the Duct Tape.
If it doesn't move and it's supposed to - use the WD40.

Intel(R) i5 CPU 750 @ 2.67GHz, P55M-UD4, GeForce GTX960 8.00 GB RAM, Windows 7 Ultimate (32 bit & 64 bit on separate HDs)
User avatar
Hawkeye07
Major
Major
 
Posts: 1251
Joined: Sun Dec 02, 2012 7:10 pm
Location: Landlocked in the Midwest USA at KAXN

Re: Site problem?

Postby pete » Tue Apr 28, 2020 2:55 am

Hi

Thanks for the feedback and sorry you had this issue.

I am not aware of this and have not seen it. If it happens again can you please try to get a screenshot? Is it a blank white page?

Meanwhile also try a page refresh (F5) and see if that helps.
Think global. It's the world we live in
User avatar
pete
Administrator
Administrator
 
Posts: 10088
Joined: Mon Jan 01, 2001 2:01 am
Location: Cloud Cuckoo Land

Re: Site problem?

Postby Ledknapp » Tue Apr 28, 2020 5:49 am

Thank you for the reply. You are correct in that I wasn't scrolling down far enough. Strange blank space at the top of each page though. Thanks again,Ed
Ledknapp
Ground hog
Ground hog
 
Posts: 5
Joined: Tue Aug 06, 2019 7:17 pm


Return to Site Problems & Broken Links

Who is online

Users browsing this forum: No registered users and 91 guests