subscription simviation

Experiencing a problem using Simviation? Please ask questions or report problems you have here.

subscription simviation

Postby Yves48 » Thu Jan 31, 2019 2:26 am

Hello, I paid a subscription to Simviation January 12, 2019 and since I can not connect, what should I do .... thank you ...
Yves48
Ground hog
Ground hog
 
Posts: 2
Joined: Thu Jan 31, 2019 12:52 am

Re: subscription simviation

Postby pete » Thu Jan 31, 2019 2:58 am

Hi
Sorry to hear of your problem. Can I suggest you 1st try using a different browser as a browser setting is the usual cause of this. There will be something simple causing this on your system.

I use Firefox and this is what I get when I log in:


Image

Problems can be caused by a few things but are thankfully rare. You could try rebooting your router and of course PC also.
If you are getting any timeout or message please paste it in here. You could also look at some past similar problems on this forum and how they were cured.
Example
Think global. It's the world we live in
User avatar
pete
Administrator
Administrator
 
Posts: 10088
Joined: Mon Jan 01, 2001 2:01 am
Location: Cloud Cuckoo Land

Re: subscription simviation

Postby Yves48 » Thu Jan 31, 2019 11:41 pm

I also use Firefox, I tried with Internet Explorer, but nothing makes it, it is indicated to me, that my username or my password is false .... I authorized the cookies and even tried to suspend my anti virus .... same result ...
Yves48
Ground hog
Ground hog
 
Posts: 2
Joined: Thu Jan 31, 2019 12:52 am

Re: subscription simviation

Postby pete » Fri Feb 01, 2019 3:29 am

Hi
I have found your account. It was not completed for whatever reason and I have now fixed it and logged in ok - and made up the lost days. I also sent you an email.

Can you please try again and let me know if you have any issues? Apologies for the inconvenience.

Bonjour and many thanks for your valued support sir.
Think global. It's the world we live in
User avatar
pete
Administrator
Administrator
 
Posts: 10088
Joined: Mon Jan 01, 2001 2:01 am
Location: Cloud Cuckoo Land


Return to Site Problems & Broken Links

Who is online

Users browsing this forum: No registered users and 243 guests