Signatures

Experiencing a problem using Simviation? Please ask questions or report problems you have here.

Signatures

Postby expat » Thu Dec 26, 2013 4:00 pm

No matter what I do, I cannot get my signature to appear, but it functions in the control panel signature preview window.............Anyone got any ideas??????

Matt

PS, I notice that there are very few people with signatures at the moment............?
"A bit of a pickle" - British translation: A catastrophically bad situation with potentially fatal consequences.

PETA Image People Eating Tasty Animals.

B1 (Cat C) licenced engineer, Boeing 737NG 600/700/800/900 Airbus A318/19/20/21 and Dash8 Q-400
1. Captain, if the problem is not entered into the technical logbook.........then the aircraft does not have a problem.
2. And, if you have time to write the fault on a napkin and attach to it to the yoke.........you have time to write it in the tech log....see point 1.
User avatar
expat
Lieutenant Colonel
Lieutenant Colonel
 
Posts: 8679
Joined: Tue Apr 19, 2005 3:06 am
Location: Deep behind enemy lines....

Re: Singatures

Postby pete » Mon Dec 30, 2013 3:12 am

I edited your post above Matt --- ticked 'attach signature' --


I think somehow that option was unticked. (clearing your browser history maybe?) Once you tick it again it should stay.
Think global. It's the world we live in
User avatar
pete
Administrator
Administrator
 
Posts: 10088
Joined: Mon Jan 01, 2001 2:01 am
Location: Cloud Cuckoo Land

Re: Singatures

Postby pete » Mon Dec 30, 2013 3:29 am

Just to make things easier for others who have this problem again



User Control Panel (top left button)

>Overview

>>Board Preferences

>>>Edit Global Settings

>>>>Edit Posting Defaults

>>>>>Attach my signature by default:
Think global. It's the world we live in
User avatar
pete
Administrator
Administrator
 
Posts: 10088
Joined: Mon Jan 01, 2001 2:01 am
Location: Cloud Cuckoo Land

Re: Signatures

Postby expat » Mon Dec 30, 2013 3:49 am

Hi Pete,

many thanks, I have no idea how that happened. I am not a fiddler when it comes to computers............ :think:

Matt
User avatar
expat
Lieutenant Colonel
Lieutenant Colonel
 
Posts: 8679
Joined: Tue Apr 19, 2005 3:06 am
Location: Deep behind enemy lines....

Re: Signatures

Postby OldAirmail » Mon Dec 30, 2013 10:26 am

That work, thanks. :D
.. .
Get the most out of your controls - SPAD.neXt

Image
. . . . . .Any time, any plane, any weather.
. . . . . . . . . . . . . Prepar3d V4
User avatar
OldAirmail
Major
Major
 
Posts: 4815
Joined: Sun Feb 17, 2013 3:06 pm
Location: Concrete, WA ICAO - 3W5

Re: Signatures

Postby Steve M » Mon Dec 30, 2013 4:00 pm

I might be doing something wrong here. I can get text ok, but not an image yet. I am just assuming the [image tags] are still supposed to be removed.
I'll try leaving the tags in now?
Image
User avatar
Steve M
Major
Major
 
Posts: 4763
Joined: Sun Aug 31, 2008 1:02 pm
Location: Cambridge On.

Re: Signatures

Postby Steve M » Mon Dec 30, 2013 4:07 pm

Steve M wrote:I might be doing something wrong here. I can get text ok, but not an image yet. I am just assuming the [image tags] are still supposed to be removed.
I'll try leaving the tags in now?






OK, that was it! It's alive!
Image
User avatar
Steve M
Major
Major
 
Posts: 4763
Joined: Sun Aug 31, 2008 1:02 pm
Location: Cambridge On.


Return to Site Problems & Broken Links

Who is online

Users browsing this forum: No registered users and 74 guests