"I am thinking that FS2004 is running fine". BUT!

Forum dedicated to Microsoft FS2004 - "A Century of Flight".

"I am thinking that FS2004 is running fine". BUT!

Postby Bofredrik » Thu Apr 04, 2019 9:26 am

"I am thinking that FS2004 is running fine" BUT!
Just after that thought did my laptop stop working.
Never think that about a laptop computer.
I did try to start fs2004 but the program did not respond.
I could not find any solution.
So i had to install it all again.
It takes many hours but now is a new version ready.
More or less the same config with all FS2004 files.
I have downloaded and saved all files/programs on Google Drive.
I it happens again will i be ready!

https://fs2004screenshotssweden.blogspot.com/
Bofredrik
2nd Lieutenant
2nd Lieutenant
 
Posts: 192
Joined: Thu Nov 25, 2010 1:08 pm
Location: ESSA

Re: "I am thinking that FS2004 is running fine". BUT!

Postby Nighthawk117 » Thu Apr 04, 2019 5:55 pm

did you try to repair the files before reinstalling? I have had many issues where FSX would crash and it would take my laptop out I had to to repair/recover to fix the problem. A sector of the drive where FSX was install become corrupted so repair moved to a different sector
Image
User avatar
Nighthawk117
2nd Lieutenant
2nd Lieutenant
 
Posts: 227
Joined: Thu Jan 18, 2018 6:26 pm
Location: Oxford New York

Re: "I am thinking that FS2004 is running fine". BUT!

Postby zswobbie1 » Fri Apr 05, 2019 12:11 am

Bugger...

1. Did you delete the FS9.cfg & rerun the sim before deleting & re-installing?
2. Did you try copy & paste the sim to a different location (eg. C:\) before deleting & re-installing?

Most of the time, an install CAN be resurected, without major uninstalling & re-installing.

By the way, You can copy & paste your complete sim folder to a portable drive.
That way, you have a complete backup of your sim if anything happens.
You can also therefore have multiple installs of FS2004, by renaming the folder as well as the exe, before running.

Regards,
Robin
zswobbie1
1st Lieutenant
1st Lieutenant
 
Posts: 365
Joined: Fri Apr 23, 2010 3:29 am
Location: Cape Town, South Africa

Re: "I am thinking that FS2004 is running fine". BUT!

Postby Bofredrik » Fri Apr 05, 2019 12:46 am

Thanks both of you!
I will save your tips for any future problems. :clap:
Bofredrik
2nd Lieutenant
2nd Lieutenant
 
Posts: 192
Joined: Thu Nov 25, 2010 1:08 pm
Location: ESSA

Re: "I am thinking that FS2004 is running fine". BUT!

Postby Nighthawk117 » Fri Apr 05, 2019 4:14 pm

zswobbie1 wrote:Bugger...

1. Did you delete the FS9.cfg & rerun the sim before deleting & re-installing?
2. Did you try copy & paste the sim to a different location (eg. C:\) before deleting & re-installing?

Most of the time, an install CAN be resurected, without major uninstalling & re-installing.

By the way, You can copy & paste your complete sim folder to a portable drive.
That way, you have a complete backup of your sim if anything happens.
You can also therefore have multiple installs of FS2004, by renaming the folder as well as the exe, before running.

Regards,
Robin



i burned my aircraft library on 4 dvd-r so they are available to swap in and out
Image
User avatar
Nighthawk117
2nd Lieutenant
2nd Lieutenant
 
Posts: 227
Joined: Thu Jan 18, 2018 6:26 pm
Location: Oxford New York

Re: "I am thinking that FS2004 is running fine". BUT!

Postby Bofredrik » Sat Apr 06, 2019 3:00 am

Thanks for the reply.
I have the full FS9 working copy on my Google Drive.
That seems to be the best solution now. :?:
Bofredrik
2nd Lieutenant
2nd Lieutenant
 
Posts: 192
Joined: Thu Nov 25, 2010 1:08 pm
Location: ESSA


Return to FS 2004 - A Century of Flight

Who is online

Users browsing this forum: No registered users and 253 guests