LAGO install: WRONG instructions!!

Forum dedicated to Microsoft FS2004 - "A Century of Flight".

LAGO install: WRONG instructions!!

Postby Jean Loup » Thu Jun 29, 2017 11:16 am

My fuss today is because I am installing the Beer Creek scenario. I like it, although in my other Lap where I installed it, some fences are floating in the background. To avoid this void between ground and fences I decided to install the LAGO software, now ex-payware:

Image

After downloading & unziping, I opened the instruct file...

Image
Image

...just to find out THERE iS NO LAGO FOLDER!! Nilch!! Niet!! Niente!! The closest I could find is this one:

Image

Maybe -just maybe- I have to rename the LAGO FSE erasing the ofending FSE letters, but I better consult this fórum BEFORE changing anything to a software that is going into my registry keys to work as intended (I do not want to mess up my new Lap registry if something is wrong or corrupt with this file). The rest of instructions is fairly "simple" (Já!! thats a good one) & clear. If so, please add such RENAME thing into the description page, were it says LAGOSiM has vanished from our Cosmos & Virtuality to become expat ware.

Gracias for your patience, Jean <<q
Image
...LiCENSE & REGiSTRATiON !!
User avatar
Jean Loup
Captain
Captain
 
Posts: 724
Joined: Sun Nov 11, 2012 12:37 am
Location: Hacienda Armonía, MX

Re: LAGO install: WRONG instructions!!

Postby Jean Loup » Sat Jul 08, 2017 11:14 am

Nothing like the proverbial sense of humor to save the day: after all this LAGO DRAMA & NEVER MATCHiNG FiLE NAMES, it turns out the Scenery I wanted to install DOESN'T iNSTALL in 64 bits OS :naughty: :doh: :think:

NO WARNiNGS, mein opinion is: LAGO SUCKS!! :hand: :hand: :hand:
<<t
Image
...LiCENSE & REGiSTRATiON !!
User avatar
Jean Loup
Captain
Captain
 
Posts: 724
Joined: Sun Nov 11, 2012 12:37 am
Location: Hacienda Armonía, MX

Re: LAGO install: WRONG instructions!!

Postby Hagar » Sat Jul 08, 2017 1:33 pm

I believe LAGO went out of business some years ago. No point in blaming them.
Image

Founder & Sole Member - Grumpy's Over the Hill Club for Veteran Virtual Aviators
Member of the Fox Four Group
My Picasa gallery
My Flickr albums
User avatar
Hagar
Colonel
Colonel
 
Posts: 34779
Joined: Wed Jun 19, 2002 7:15 am
Location: Costa Geriatrica

Re: LAGO install: WRONG instructions!!

Postby Fozzer » Sat Jul 08, 2017 1:56 pm

...just fired up my trusty copy of FS 2004, and my registered copy of LAGO FSE, and the LAGO scenery objects and LAGO editor all work fine in my Windows 8.1, 64-bit system!

(I also still have my original copy of LAGO FSSE tucked away somewhere!)

Its amazing just how well FS 2004 still runs!

Its always worth a try now and again!... :dance: ...!

Paul...FS 2002+FS 2004+FSX... :mrgreen: ...!
Win 8.1 64-bit. DX11. Advent Tower. Intel i7-3770 3.9 GHz 8-core. 8 GB System RAM. AMD Radeon HD 7700 1GB RAM. DVD ROM. 2 Terra Byte SATA Hard Drive. Philips 17" LCD Monitor. Saitek Cyborg X Fly-5 Joystick. ...and a Briggs and Stratton Petrol Lawn Mower.
User avatar
Fozzer
Colonel
Colonel
 
Posts: 31904
Joined: Thu Jan 31, 2002 3:11 pm
Location: Hereford. England. EGBS.

Re: LAGO install: WRONG instructions!!

Postby Fozzer » Sat Jul 08, 2017 2:32 pm

FS 2004:

My Bensen Gyrocopter at Byron C83.

LAGO scenery objects.

Image

Image

Image

Paul..... :mrgreen: ...!
Win 8.1 64-bit. DX11. Advent Tower. Intel i7-3770 3.9 GHz 8-core. 8 GB System RAM. AMD Radeon HD 7700 1GB RAM. DVD ROM. 2 Terra Byte SATA Hard Drive. Philips 17" LCD Monitor. Saitek Cyborg X Fly-5 Joystick. ...and a Briggs and Stratton Petrol Lawn Mower.
User avatar
Fozzer
Colonel
Colonel
 
Posts: 31904
Joined: Thu Jan 31, 2002 3:11 pm
Location: Hereford. England. EGBS.

Re: LAGO install: WRONG instructions!!

Postby Anthindelahunt » Sat Jul 08, 2017 4:46 pm

Be afraid.Be very afraid Fozzer.That twirly thing
just above your head,is going to give you one
hell of a haircut. :o

Anthin... :lol: :lol: :shifty:
User avatar
Anthindelahunt
Major
Major
 
Posts: 1493
Joined: Tue Sep 28, 2010 5:02 pm
Location: Canberra Australia

Re: LAGO install: WRONG instructions!!

Postby Fozzer » Sun Jul 09, 2017 1:47 am

Anthindelahunt wrote:Be afraid.Be very afraid Fozzer.That twirly thing
just above your head,is going to give you one
hell of a haircut. :o

Anthin... :lol: :lol: :shifty:


.... :lol: ... :lol: ... :lol: ...!

I spend a lot of time ducking my head, Anthin!.... :lol: ...!

Two of my favourite, general, all-purpose aircraft for all my Flight Sim explorations:....

My Bensen B-8 Gyrocopter/Gyroplane.
My Cessna 150 Aerobat. (With its Rolls-Royce engine!).

Low and slow....

Rarely in a hurry... ;) ....

...just like me!

Paul.... :lol: ... :lol: ...!
Win 8.1 64-bit. DX11. Advent Tower. Intel i7-3770 3.9 GHz 8-core. 8 GB System RAM. AMD Radeon HD 7700 1GB RAM. DVD ROM. 2 Terra Byte SATA Hard Drive. Philips 17" LCD Monitor. Saitek Cyborg X Fly-5 Joystick. ...and a Briggs and Stratton Petrol Lawn Mower.
User avatar
Fozzer
Colonel
Colonel
 
Posts: 31904
Joined: Thu Jan 31, 2002 3:11 pm
Location: Hereford. England. EGBS.

Re: LAGO install: WRONG instructions!!

Postby zswobbie1 » Sun Jul 09, 2017 4:02 am

The Benson looks like fun. Where can I find it?
zswobbie1
1st Lieutenant
1st Lieutenant
 
Posts: 363
Joined: Fri Apr 23, 2010 3:29 am
Location: Cape Town, South Africa

Re: LAGO install: WRONG instructions!!

Postby Jean Loup » Mon Jul 10, 2017 12:25 pm

Jean Loup wrote:Nothing like the proverbial sense of humor to save the day: after all this LAGO DRAMA & NEVER MATCHiNG FiLE NAMES, it turns out the Scenery I wanted to install DOESN'T iNSTALL in 64 bits OS :naughty: :doh: :think:
NO WARNiNGS, mein opinion is: LAGO SUCKS!! :hand: :hand: :hand:
<<t

Hagar wrote:I believe LAGO went out of business some years ago. No point in blaming them.

Fozzer wrote:...just fired up my trusty copy of FS 2004, and my registered copy of LAGO FSE, and the LAGO scenery objects and LAGO editor all work fine in my Windows 8.1, 64-bit system!

(I also still have my original copy of LAGO FSSE tucked away somewhere!)

Its amazing just how well FS 2004 still runs!

Its always worth a try now and again!... :dance: ...!

Paul...FS 2002+FS 2004+FSX... :mrgreen: ...!


:think: :think: :think: RADiCAL OPiNiON CHANGE: LAGO may be, just may be OK (I do not have any other scenarios using LAGO to find out). And Beer Creek scenarios is O.K, too (2) BUT NOT FOR 64 bits OS. I have the Beer Creek on my other Lap with Vista 32 bits OS, I will try to install my LAGO download (changing file names) and see if that solves the floating fences near the ocean (or is it a lake?).

Jean
<<t
Image
...LiCENSE & REGiSTRATiON !!
User avatar
Jean Loup
Captain
Captain
 
Posts: 724
Joined: Sun Nov 11, 2012 12:37 am
Location: Hacienda Armonía, MX


Return to FS 2004 - A Century of Flight

Who is online

Users browsing this forum: No registered users and 108 guests