Strange framerate problem

Ideas, suggestions, tips & questions on how to supercharge your PC or software!

Strange framerate problem

Postby Etienne62 » Tue Dec 20, 2011 10:10 pm

Hi all,
My fs9 works fine with lots of detailed addons. The problem is with my other sims. They are quite old and i used to play them no probs with this pc. The strange thing is, is that all of these games play ok for about 5 mins, perfectly smooth, and then they start to get choppy. The games are SAR4, Medevac, Enemy engaged 2, silent hunter 2 and 3.
I've tried the basics, Defrag, disk checker, Even lowering the settings to low in these games doesn't affect the problem. The temperature on my pc is okay too. I'm baffled.
Like i said, no probs with fs9 or microsoft train simulator, both old games too.
My specs aren't great, but they used to play these games no trouble.
Intel Core2 Duo cpu E6550 @ 2.33GHz(2CPUs)
2gig RAM      
Graphics card Nvidia Geforce GS8400
Direct X 9.0c
Windows xp SP3

Any ideas cos this is really frustrating.
Stephen.
Etienne62
2nd Lieutenant
2nd Lieutenant
 
Posts: 58
Joined: Tue Feb 14, 2006 4:38 pm

Re: Strange framerate problem

Postby Groundbound1 » Wed Dec 21, 2011 9:21 am

I'm probably a bit off track here, but it still sounds like heat could be an issue. Temp readings (on motherboards especially) sometimes have a funny way of being wrong. I would suggest checking for dust before you do anything else.
User avatar
Groundbound1
Major
Major
 
Posts: 1670
Joined: Fri Nov 09, 2007 10:59 am
Location: Michigan, USA

Re: Strange framerate problem

Postby Etienne62 » Wed Dec 21, 2011 3:30 pm

Hi, thanx for your reply.
I took the side off the desktop/tower, and i've noticed that the little fan on my graphics card isn't running. So you could be right. I'm gona have a look for a cheapish graphics card tomorrow, i should be able to get a better one for the same price as this one cost 5 years ago. I've tried the game and the fan didn't come on. I don't know much about pcs, should this fan be running all the time?
thanx.
Stephen.
Etienne62
2nd Lieutenant
2nd Lieutenant
 
Posts: 58
Joined: Tue Feb 14, 2006 4:38 pm

Re: Strange framerate problem

Postby Groundbound1 » Wed Dec 21, 2011 3:43 pm

Hi, thanx for your reply.
I took the side off the desktop/tower, and i've noticed that the little fan on my graphics card isn't running. So you could be right. I'm gona have a look for a cheapish graphics card tomorrow, i should be able to get a better one for the same price as this one cost 5 years ago. I've tried the game and the fan didn't come on. I don't know much about pcs, should this fan be running all the time?
thanx.
Stephen.


I should think so. Usually even if there is little or no load on the graphics card, it's still turning slowly, then as loads (and therefore temps) increase, the fan will spool up as needed.
User avatar
Groundbound1
Major
Major
 
Posts: 1670
Joined: Fri Nov 09, 2007 10:59 am
Location: Michigan, USA

Re: Strange framerate problem

Postby Etienne62 » Wed Dec 21, 2011 5:36 pm

Hi Groundbound,
Yes i think you were right originally, i've just played one of the games for about 20mins with the side panel off my tower. And it played ok.
Thanx for you input.
Stephen.
Etienne62
2nd Lieutenant
2nd Lieutenant
 
Posts: 58
Joined: Tue Feb 14, 2006 4:38 pm

Re: Strange framerate problem

Postby Fozzer » Mon Jan 09, 2012 2:28 pm

Hi Groundbound,
Yes i think you were right originally, i've just played one of the games for about 20mins with the side panel off my tower. And it played ok.
Thanx for you input.
Stephen.


P.S....Be wary about removing computer side/top panels.... ;)...!
It often diverts cooling air from passing over the hot components!
The cases are designed internally to channel cool air where it is most needed.

Far better to check that ALL the fans are dust-free, and running at full speed...(bearings lubricated?).
All apertures and vents clear of dust, etc?

Paul.... :)...!
Win 8.1 64-bit. DX11. Advent Tower. Intel i7-3770 3.9 GHz 8-core. 8 GB System RAM. AMD Radeon HD 7700 1GB RAM. DVD ROM. 2 Terra Byte SATA Hard Drive. Philips 17" LCD Monitor. Saitek Cyborg X Fly-5 Joystick. ...and a Briggs and Stratton Petrol Lawn Mower.
User avatar
Fozzer
Colonel
Colonel
 
Posts: 27336
Joined: Thu Jan 31, 2002 3:11 pm
Location: Hereford. England. EGBS.


Return to Tweaking & Overclocking

Who is online

Users browsing this forum: No registered users and 238 guests