Only for Genuine FS fanatics! Taking this hobby from Real to Surreal? Or maybe just combining 4 hobbies into 1 ;)


Postby STICK-N-RUDDER » Thu Jan 17, 2019 8:13 pm

Hi Canuck1955 -

There might be several things that you can try. In the Control Panel > Power Options > Left Side Links > Create a Power Plan. You might try this first by Creating your own Power Plan. I have one that turns off the Dsplay after three hours, and never puts the Computer to sleep. If this doesn't work try this: Start in the same spot in the Power Options > Change when the Computer sleeps Link > Change advanced power settings Link > In the dialog box that follows you can modify the power options for a variety of items including the USB Settings. I suggest trying this out one at a time and see if any of these help the situation. If things screw up, you can always hit the "Return Plan Defaults" Button. One other possibility is that you have a bad powered Hub. Try replacing it or swapping it out with another. These do go bad from time-to-time. I had one that would shut down entirely when it got too hot. I moved it from where I had it on top of my Computer, away from the heat source, and it worked fine after that.

I hope that this helps a bit. Let me know if any of this works.


Ground hog
Ground hog
Posts: 8
Joined: Thu Jan 10, 2019 4:52 pm


Return to Home Cockpits and Setups

Who is online

Users browsing this forum: Google Adsense [Bot] and 181 guests