Welcome, Guest. Please Login or Register
YaBB - Yet another Bulletin Board
 
  HomeHelpSearchLoginRegister  
 
 
Pages: 1 ... 17 18 19 20 21 ... 28
Send Topic Print
XP/Windows Setup, System Optimizing and Drivers (Read 74181 times)
Reply #270 - Feb 21st, 2009 at 1:35am

keith-uk   Offline
Colonel
Fly FS
UK

Gender: male
Posts: 30
*****
 
Thanks Nick, everythings running perfect!

Keith.
 
IP Logged
 
Reply #271 - Feb 23rd, 2009 at 1:58pm

NickN   Offline
Colonel
FSX runs fine... the problem
is you or your system

Posts: 6317
*****
 
NOTE: YOU DO NOT NEED TO DO THIS AS VISTA IS DIFFERENT THAN XP HOWEVER SOME HAVE SEEN A BETTER BOOT TIME BY CHANGING THE PREFETCH SYSTEM TO BOOT OPTIMIZE. IF YOU WISH TO SKIP THIS WITH VISTA YOU CAN HOWEVER IF YOU DO TRY IT AND IT DOES NOT HELP DO MAKE SURE YOU HAVE BACKED UP AS SPECIFIED FIRST SO YOU CAN RETURN THE SYSTEM TO SUPERPREFETCH




If you guys on Vista want to try something here is a way to use part of my list that I marked as DO NOT USE FOR VISTA... and instead use it for VISTA


before you do this... right click this key in the registry

REGEDIT.. find this key:

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Session Manager\Memory Management\
PrefetchParameters
 <-----

Right Click PrefetchParameters


Then select EXPORT. Name it Default Boot.reg

You now have a backup of the entire key which you can double click and restore the original key values at anytime

Backup the folder C:\Windows\Prefetch to a safe location.



Copy paste this to a NOTEPAD:

BEGIN COPY:


Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Session Manager\Memory Management\PrefetchParameters]
"BootId"=dword:00000046
"BaseTime"=dword:0ca25fa5
"VideoInitTime"=dword:0000000f
"EnableSuperfetch"=dword:00000001
"EnablePrefetcher"=dword:00000003
"EnableBootTrace"=dword:00000000



END COPY


SAVE the notepad and name it: Boot Prefetch.reg

MAKE SURE the .reg is the file extension!

Double click the file.. the system will ask if you wish to MERGE the information to the registry. Select YES


Flush the Prefetch folder .. reboot and let the slow boot take place which switches the system for a memory hog to a clean boot and sets up the layout.ini file..


and then run the following command in the RUN box to execute the boot prefetch layout command


rundll32 advapi32,ProcessIdleTasks


defrag using O&O as I laid out to use 'layout.ini' with a NAME defrag

that will do the same thing my lists posts for XP and clean out the memory hog from Vista boot


You can flush the prefetch folder and run the reg file you saved, restore the prefetch you backed up and then reboot and let the system return to original if for some reason you do not like the result. It may take one or 2 reboots to restore the prefetch system.







« Last Edit: Jun 29th, 2009 at 8:15am by NickN »  
IP Logged
 
Reply #272 - Feb 23rd, 2009 at 7:56pm

cavity   Offline
Colonel
I love YaBB 1G - SP1!

Posts: 388
*****
 
Nick,

Why 1024 on the page setting?  It recomends no larger than 250.  Is it different for XP and Vista?

Todd
 
IP Logged
 
Reply #273 - Feb 23rd, 2009 at 8:29pm

NickN   Offline
Colonel
FSX runs fine... the problem
is you or your system

Posts: 6317
*****
 
cavity wrote on Feb 23rd, 2009 at 7:56pm:
Nick,

Why 1024 on the page setting?  It recomends no larger than 250.  Is it different for XP and Vista?

Todd



page setting?

You mean the internet cache?

Since when has MS default suggested settings been right?     Grin


You can set it to what ever you like.. you will flush that once a month anyway however keeping a 1GB cache typically makes you internet browsing smoother by keeping it correctly cached for typical use


 
IP Logged
 
Reply #274 - Feb 24th, 2009 at 7:04pm

cavity   Offline
Colonel
I love YaBB 1G - SP1!

Posts: 388
*****
 
Nick,

Yes, the cache, okay, makes complete sense, thanks.

Todd
 
IP Logged
 
Reply #275 - Feb 26th, 2009 at 7:06pm

JimBrown   Offline
Colonel
Always remember, have
fun first!
Rockland, Ontario, Canada

Gender: male
Posts: 44
*****
 
NickN wrote on Feb 23rd, 2009 at 1:58pm:
[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Session Manager\MemoryManagement\PrefetchParameters]


Hi Nick,

I'm pretty certain that we should be looking at "CurrentControlSet", not "ControlSet001".

If so, the Regedit path would be:
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\MemoryManagement\PrefetchParameters]

I say this because, if I recall correctly, when you shut down your computer, "ControlSet002" is overwritten by "ControlSet001" and "ControlSet001" is overwritten by "CurrentControlSet". This is done so that you can use the "Boot with last known good configuration" option after pressing F8 at start up.

*Update*.

Never mind.

Just tested it. Apparently I did not recall correctly. Changing it in either CurrentControlSet OR ControlSet001 changes it in both places. ControlSet002 is the backup that is used by the boot option, and is updated once boot up is successful.

*Update number two*

ControlSet002 is updated during shut down after a successful boot.

Maybe I should just erase this message....

Carry on.

Regards,
...jim
 

Intel i7 920 2.67 OC'd to 4.0ghz&&Asus P6T Deluxe&&6gb Mushkin 1600 7-8-7-20&&BFG 260 Maxcore OC'd 20%&&Thermalright Ultimate Extreme 120&&Power PC & Cooling 750w&&650gb Western Digital 32mb&&TripleHead2Go at 3840x1024&&A wife who doesn't give me any grief about this silliness.&&&&Radio Control Aircraft Gallery
IP Logged
 
Reply #276 - Mar 1st, 2009 at 2:13am

keith-uk   Offline
Colonel
Fly FS
UK

Gender: male
Posts: 30
*****
 
Nick,

I've just finished building a new system with the following:
Intel Quad Q9650 3GHz
Asus P5Q Deluxe Motherboard
4G Kingston Hyperx 800 RAM
8800GT Video Card
Matrox 32MB Sata Hard Drive
Creative Sound Blaster Audigy
650W Antec PSU

OS is XP Pro 32

Everything is a fresh install follwing your install, set-up, all settings and tweak to the letter.

While my frame rates are way up, upto 75 fps on Friday Harbor, i have noticed a problem i never had on my old system.....
Sometimes, the ground sort of jumps by in stages, a bit like that problem some DVD's have playing on a HD TV.

Its as if its skipping frames and then catching up.

Could this be my 32bit OS letting me down because its not using all 4G of RAM?

Sorry to bother you with this,

Keith.

EDIT:

The problem is worse than i first thought. The ground is juddering by badly. Also, when switching from normal spot view to fixed spot view, when the camera zooms away from the aircraft and then quicly zooms back into it again, its very juddery and even the sound is affected.

The sea seems to go by fine, but when low over lots of trees, its almost unplayable. I get some of those graphics glitches too where the trees stretch right up high into the sky for a split second. I can live with the odd graphics glitch though, its the ground jumping by below in stages that i can't stand Cry

After spending so much money to build a better FSX system, as well as all the time i've put into it, to say i'm disappointed is an understatement.
fsx run MUCH better on my AMD dual core 4800+ with Asus M2N SLI Deluxe board. Lower frame rates, but it didn't have any of this juddering.
« Last Edit: Mar 1st, 2009 at 3:06pm by keith-uk »  
IP Logged
 
Reply #277 - Mar 2nd, 2009 at 12:30am

keith-uk   Offline
Colonel
Fly FS
UK

Gender: male
Posts: 30
*****
 
After trying everything from a motherboard bios flash to removing all my add ons i still had the problem.

I have just installed XP PRO 64 Bit, so i hope this fixes it. If not, i give up.

Keith.
 
IP Logged
 
Reply #278 - Mar 3rd, 2009 at 11:42pm

keith-uk   Offline
Colonel
Fly FS
UK

Gender: male
Posts: 30
*****
 
Still the same with xp 64-bit. Very jumpy and lots of graphics glitches.

I managed to fix it by setting the scenery autogen density from Extremely dense to dence. It runs very well with that setting and perfect with it set to normal. I miss those buildings and trees though.

Its strange how my old system had no problem with the extremely dense setting, yet this new system was unplayable with the same settings. I know its the same video card, so does anyone think my 800GT has now become a bottleneck?
Or is it possible that my Antec 650W PSU is not good enough? I have an antec 900 gaming case with some big fans running. Maybe i should take this to the hardware section though.

Keith.
« Last Edit: Mar 4th, 2009 at 2:07am by keith-uk »  
IP Logged
 
Reply #279 - Mar 4th, 2009 at 1:31pm

aeugli   Offline
Lieutenant Colonel
Fly FS
Germany- Bavaria EDMA/EDDM

Gender: male
Posts: 8
*****
 
Hi Nick,
after I did your windows tweaks once again (I did it first in Oct. last year) I have NO prefetch folder in my C:\Windows\ folder!? May be same would be before I did your tweaks once again, haven´t controlled it.
Despite that - everything seems to be ok (so far)... Windows, FSX etc.
What is wrong? Must I do any changes - or can I still leave it as it is?
I would appreciate your answer
Best wishes Rainer

Edit: Problem solved: Task Manager was deactivated Undecided
Sorry for asking!
Cheers Rainer
« Last Edit: Mar 5th, 2009 at 6:38am by aeugli »  
IP Logged
 
Reply #280 - Mar 11th, 2009 at 12:31am

Ewok   Offline
Captain
Fly FS

Posts: 3
***
 
Hello Nick,

You are the greatest and your tweaks are number one on my list. Thank You for all that you do for us.
My question is can the XP/Windows Setup, System Optimizing and Drivers tune up be used for Windows XP Service Pack 3.

I recently installed Windows XP SP3 from a disk.

Thanks Again and Take Care!!!!!
 
IP Logged
 
Reply #281 - Mar 12th, 2009 at 5:11am

NickN   Offline
Colonel
FSX runs fine... the problem
is you or your system

Posts: 6317
*****
 
Ewok wrote on Mar 11th, 2009 at 12:31am:
Hello Nick,

You are the greatest and your tweaks are number one on my list. Thank You for all that you do for us.
My question is can the XP/Windows Setup, System Optimizing and Drivers tune up be used for Windows XP Service Pack 3.

I recently installed Windows XP SP3 from a disk.

Thanks Again and Take Care!!!!!



As long as it was a clean install of WindowsXP which included SP3 during the full Windows install, yes its fine. SP3 includes SP2


 
IP Logged
 
Reply #282 - Mar 16th, 2009 at 12:09pm

nyfirefly11   Offline
Colonel
Fly FS

Gender: male
Posts: 27
*****
 
Nick,

you, sir, are amazing...thanks for the tweaks Smiley

question: I don't know if you've played around with Windows 7, and you may have already gotten this question before, but any idea if fsx, gex, rex, utx, and o&o defrag will work well?

I have xp32, and Vista 64 still in the box, but I was thinking I'd just skip to Win 7 RC1 when it's out in a few weeks, and do my new install of fsx on that. Or would it be best to wait until later in the year for full win 7 support?

Thanks in advance!
 
IP Logged
 
Reply #283 - Mar 16th, 2009 at 12:34pm

NickN   Offline
Colonel
FSX runs fine... the problem
is you or your system

Posts: 6317
*****
 
Vista 7 is exactly that... Vista renamed with fixes and some perf work to try and hide the duckups from Vista

there is no difference in performance between W7 and Vista and right now My XP x64 system runs slightly better than W7

If I was going to make a move from XP it would not be to Vista and I would wait for W7
 
IP Logged
 
Reply #284 - Mar 16th, 2009 at 12:51pm

nyfirefly11   Offline
Colonel
Fly FS

Gender: male
Posts: 27
*****
 
thx so much...I'll wait for RC1 of 7. I'd run fsx off of xp, but I only have the 32bit version, and I'd rather use 64 (6GB ram).
 
IP Logged
 
Pages: 1 ... 17 18 19 20 21 ... 28
Send Topic Print